Kategorien

Archive

Meta

Dezember 2018
M D M D F S S
« Sep    
 12
3456789
10111213141516
17181920212223
24252627282930
31  

RSS

Ich habe an diesem Gewinnspiel teilgenommen und tatsächlich gewonnen. Noch einmal ein fettes DANKE an Caschy für das neues Geek-Shirt in meiner Sammlung. Und dazu gab es noch eine kleine Tüte „Haribo Goldbären“ sowie 4 „supermagnet“.

Weiterlesen...

Benötigte Software: Windows Visual C++ 2005 Express Visual C++ 2008 Redistributables Platform SDK OpenSSL msysgit (>= 1.6.0.2) CMake Qt for Open Source C++ development on Windows (nicht MinGW)

Weiterlesen...

Ich habe wieder einmal einen meiner Backports auf den neusten Stand gebracht. CMake gibt es jetzt in der Version 2.6.0 für Debian Etch. Download

Weiterlesen...

Wem es stört, dass man seit Pidgin 2.4.x das Texteingabefeld nicht vergrößern kann, dem dem kann ich folgendes Plugin empfehlen: http://developer.pidgin.im/ticket/5296 http://developer.pidgin.im/attachment/ticket/5296/manualsize.3.dll Die Datei „manualsize.3.dll“ muss man nur in das Plugin Verzeichnis von Pidgin kopieren und über „Werkzeuge => Plugins“ (Strg + U) aktivieren.

Weiterlesen...

Heute habe ich mich mal dran gemacht, um mit VLC meine DVB-C Karte verwenden zu können. Zuerst scannt man mit w_scan nach Sendern. Danach kann man mit meinem Bash-Script die Liste in eine Playlist für VLC umwandeln. w_scan -fc -R0 -T0 -O0 -E0 >> ~/channels.conf ____________________________________________________________ #!/bin/bash PLAYLIST=~/DVB-C_playlist.m3u SOURCEFILE=~/channels.conf echo „#EXTM3U“ > $PLAYLIST while read […]

Weiterlesen...

Benötigte Pakete für VLC installieren sudo apt-get build-dep vlc Aktuelles yasm installieren: sudo apt-get build-dep yasm sudo apt-get remove yasm cd /usr/local/dev/ wget http://www.tortall.net/projects/yasm/releases/yasm-0.7.1.tar.gz tar xfvz yasm-0.7.1.tar.gz cd yasm-0.7.1/ ./configure –prefix=/usr –enable-shared –enable-pthread make sudo make install

Weiterlesen...

Da mein Backport von Qt in der Version 4.3.4 bereits etwas veraltet ist, habe ich mal einen neuen in der Version 4.4.0 erstellt. Den Backport findet ihr wie immer unter http://www.datafreak.eu/downloads/

Weiterlesen...

Für alle die bei einer aktuellen Version von Pidgin die Fehlermeldung „Nachricht kann nicht gesendet werden“ bekommen kann geholfen werden. Das Problem liegt hier an eurer GTK-Version. Daher deinstalliert eure GTK-Version und installiert: gtk-runtime-2.12.8-rev-a.exe Sollte dies nicht helfen, könnt Ihr auch die „C:\Programme\Gemeinsame Dateien\GTK\2.0\bin\libglib-2.0-0.dll“ mit dieser Version ersetzen: libglib-2.0-0.dll Wenn Ihr eine Portable Version von […]

Weiterlesen...

[via]

Weiterlesen...

Jetzt fange ich auch an zu blogen. Eigentlich wird dieser Blog nur eine Gedächtnisstütze für mich.

Weiterlesen...